Tuesday, May 3, 2011

koan error on Scientific Linux 6

I'm doing some virtualisation stuff, using cobbler and koan. On a new install of Scientific Linux 6 (as a proxy for RHEL6) I got the error:

  if ret == -1: raise libvirtError ('virConnectGetVersion() failed', conn=self)

it seems that the package: qemu-kvm was not installed. So, to fix:

yum install qemu-kvm

No comments: